Name Servers intermittent issues
Incident Report for peters web
Postmortem

We have being seenig higher traffic than normal, we will keep monitorng the traffic and make adjustments as neeeded

Posted May 01, 2020 - 22:17 BST

Resolved
This incident has been resolved.
Posted May 01, 2020 - 22:13 BST
Update
We are continuing to monitor for any further issues.
Posted May 01, 2020 - 16:09 BST
Monitoring
Our Name Servers have intermittent issues, all client websites remain online.
Posted May 01, 2020 - 14:19 BST
This incident affected: Name servers (Name Sever 1, Name Sever 2).